IMPORTANT ALERT for users with older browsers and operating systems! [re-post]

IMPORTANT ALERT for users with older browsers and operating systems! [re-post]September 13, 2016 by lrobison0967In the last few years, MAJOR vulnerabilities have been found with SSLv3 and TLSv1.0 encryption schemes found on older browser versions and mobile phone operating systems.  These older apps are incapable of strong encryption and are not compliant with current credit card security protocols required by our merchant bank. That means that as of now, affiliates using unsafe software versions are no longer able to access the Affiliate Center and TripleClicks sites, and MUST update their browsers and operating systems to their most recent releases immediately.Please help us ensure all Affiliates get this message–and update their software–by sending a notice to your PSAs and CSAs.

Source: IMPORTANT ALERT for users with older browsers and operating systems! [re-post]

Advertisements

One thought on “IMPORTANT ALERT for users with older browsers and operating systems! [re-post]

  1. September 14, 2016 IMPORTANT ALERT for users with older browsers and operating systems!

    September 13, 2016 by lrobison0967

    In the last few years, MAJOR vulnerabilities have been found with SSLv3 and TLSv1.0 encryption schemes found on older browser versions and mobile phone operating systems. These older apps are incapable of strong encryption and are not compliant with current credit card security protocols required by our merchant bank. That means that as of now, affiliates using unsafe software versions are no longer able to access the Affiliate Center and TripleClicks sites, and MUST update their browsers and operating systems to their most recent releases immediately.
    Please help us ensure all Affiliates get this message–and update their software–by sending a notice to your PSAs and CSAs.

    Thank you SFI NEWSLETTER FOR OUR UPDATE
    IMPORTANT ALERT for users with older browsers and operating systems! [re-post]
    September 13, 2016 by lrobison0967
    In the last few years, MAJOR vulnerabilities have been found with SSLv3 and TLSv1.0 encryption schemes found on older browser versions and mobile phone operating systems. These older apps are incapable of strong encryption and are not compliant with current credit card security protocols required by our merchant bank. That means that as of now, affiliates using unsafe software versions are no longer able to access the Affiliate Center and TripleClicks sites, and MUST update their browsers and operating systems to their most recent releases immediately.
    Please help us ensure all Affiliates get this message–and update their software–by sending a notice to your PSAs and CSAs.

    Like

Leave a Reply

Fill in your details below or click an icon to log in:

WordPress.com Logo

You are commenting using your WordPress.com account. Log Out / Change )

Twitter picture

You are commenting using your Twitter account. Log Out / Change )

Facebook photo

You are commenting using your Facebook account. Log Out / Change )

Google+ photo

You are commenting using your Google+ account. Log Out / Change )

Connecting to %s